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Chapter 4 

Money and Prices 
It is difficult to compare the values of dissimilar items which can make choosing between them or trading 

them difficult. In early times, people would barter services for goods such as putting four new shoes on a 

horse in exchange for three chickens. Agreeing on a trade required a lot of qualitative discussions about the 

relative merits of the goods and services and choosing between service providers (or chickens) was primarily 

a qualitative decision. Over time, this system was replaced with the concept of money. Money is represented 

by paper and metal coins but in the computer age, most money exists in computers as quantitative numbers. 

Money is a quantitative tool for representing the value of goods and services. The amount of money that must 

be transferred to the present owner of goods or services to obtain those goods or services is the price. 

Why Do I Need to Know This? 

For many people, the answer to the question; "What is the price?" is always a qualitative statement— "Too 

much!"—because they do not know how to compare the value received to the amount of work they have to 

do to earn the money to pay the price. Sometimes, the price is much lower than the value and it leads to 

tremendous waste. At other times, the price is too low because it does not include all of the costs because 

they are unfairly transferred to someone else. To get the most value for the money you earn and to use 

resources wisely and fairly, you need to be able to recognize when the price represents the actual value of 

what you are buying. 

1 Descriptive Statistics and Prices 

Learning Objectives 
1. Compare the characteristics of the MEAN, AVERAGE, and MEDIAN functions. [4.1.1] 

2. Use merge & center and number format with commas [4.1.2] 

3. Format by typing an example. [4.1.3] 
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4. Use the Format Painter to copy formatting. [4.1.4] 

5. Clear formatting. [4.1.5] 

6. Sort a list of numbers. [4.1.6] 

7. Use the MIN and MAX functions to describe a group of data. [4.1.7] 

8. Resolve #NAME error. [4.1.8] 

One way to determine the price of something is to compare it to the price that is already being paid for 

similar goods or services. This is a common practice in the real estate business where people compare the 

price of a house to other houses in the same neighborhood or to similar houses that have sold recently. If the 

prices of several similar homes are listed, we can describe them using numbers that are called descriptive 

statistics. One of the most familiar descriptive statistics used to describe a group of numbers such as prices is 

the average. Mathematicians call it the mean to distinguish it from other uses of the term such as the average 

speed. The method used to calculate the average (mean) is to sum the values and divide that sum by the count 

of the values. Consider ten home prices from a neighborhood in the Midwest, as shown in Figure 4.1. 

 

Figure 4.1. Group of Midwest home prices. 

The average (mean) of these ten numbers is $368,700. A similar statistic is the median. The median is 
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the value that is in the middle of the group. In this example, the median house value is $351,500. The median 

is easier to identify if the list is sorted, as shown in Figure 4.2. 

 

Figure 4.2. Median value is in the middle of the group. 

The median is often a better statistic to use than the average because it is not affected by numbers that 

are much larger or smaller than the others. For example, if the owner of the house that is valued at $685,500 

added another wing and a complete solar and groundwater energy system that raised its price to $900,000, 

the average home price in the neighborhood would increase by $21,500 to $390,200 but the median would 

remain unchanged, as shown in Figure 4.3. Because the median is less sensitive to exceptionally high or low 

values, realtors commonly use the median home price rather than the average. 
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Figure 4.3. Average affected by single extreme numbers. 

When the group of numbers is large, it is not easy to visually identify unusually large or small 

numbers in the group. Finding the minimum—smallest—and maximum—largest—values in the group will 

also indicate if some of the numbers in the group are far from the middle, as shown in Figure 4.4. 

 

Figure 4.4. Minimum and Maximum values help identify extreme numbers. 
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Even though the house with the extra space and advanced energy saving systems has value, potential 

buyers might question the large difference in price which would make it harder to sell. 

Use Average, Median, Maximum, and Minimum functions 

The AVERAGE, MEDIAN, MAXIMUM, and MINIMUM functions are similar to the SUM function where 

the argument is a range of cells. The argument(s) of a function follow the name of the function and are placed 

between parentheses. 

1. Navigate the folder where the files for this class are stored, and then open Ch04Prices.xlsx. Save the file 

as Ch04PricesStudentName where you substitute your name for StudentName. 

2. In the Ch04PricesStudentName file, click the Homes sheet tab. In cell A1, type Home Prices and then 

press Enter. Select A1:B1. On the Home tab, in the Alignment group, click the Merge & Center button, 

. 

3. With A1:B1 selected, on the Home tab in the Font group, click the Bold button, , and then click the 

Italics button, . 

4. In cell B2, type 179,000 and then on the Formula bar, click the Enter button, . Observe that by typing 

the comma without decimal places, the program adopts this Number format, as shown in Figure 4.5. 

 

Figure 4.5. Typing sets Number format. 

5. With cell B2 selected, on the Home tab, in the Clipboard group, click the Format Painter button, , and 



   

 

6 | P a g e  

 

then drag cells B3:B11. The format painter button copies the format but not the content of a cell. 

6. In cell B3, type 345000 and then on the Formula bar, click the Enter button, . Observe that the number 

is displayed with a comma.  

7. With B3 selected, on the Home tab, in the Editing group, click the Clear button, . On the menu, click 

Clear Formats. On the Home tab, in the Number group, observe that the format reverts back to the default 

General format. 

8. At the top of the screen, click the Undo button, , to undo the most recent action. Observe that the 

formatting reverts back to Number format. 

Tip: The program keeps a record of all of the steps performed on the workbook since it was opened in 

order from the most recent backward in time. The sequence of steps can be reversed by undoing them 

one at a time or by dragging many of them. Choosing individual actions, except for the most recent 

one, is not allowed. 

9. In cells B4:B11 type the following numbers; 250000, 345000, 285000, 425000, 179000, 358000, 415000, 

225000, 685000, and 520000. 

10. Select B2:B11. On the Home tab, in the editing group, click the Sort&Filter button. On the menu, click 

Sort smallest to largest. A Sort Warning displays because you did not select all of the nearby cells that 

are not empty. This warning can prevent the use from sorting part of a table of data and moving the date 

away from nearby labels. Click Continue with the current selection and then click Sort. Compare your 

worksheet to Figure 4.6. 
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Figure 4.6.List of home prices sorted from smallest to largest. 

11. In cells A13:A16 type the labels; Average, Median, Maximum, and Minimum. 

12. In B13, type =AVERAGE(B2:B11) and then press Enter. 

13. In B14, type =MEDIAN(B2:B11)  In the next step, you will be instructed to make an error for 

instructional purposes. 

14. In B15, type =MAXIMUM(B2:B11) and then on the Formula bar, click the Enter button. Observe that 

the #NAME error displays. The function name for finding the maximum is MAX. When you type a 

function name that the program does not recognize, it displays the #NAME error message. 

15. On the Formula bar, click the function name. Use the arrow keys, backspace, or Delete keys to edit this 

function name to shorten it to MAX and then press Enter. 

16. Click cell B16. On the Formula bar, click the Insert Function button, . In the Insert Function dialog 

box, next to the Or select a category box, click the arrow button. On the menu, click Statistical. In the 

Select a function box, scroll down and then click MIN as shown in Figure 4.7. 

 

Figure 4.7. Functions can be selected from the library of functions. 

17. Click OK. In the Number1 box, type B2:B11. Alternatively, you can drag the range on the worksheet. 

18. Click OK. Compare your worksheet to Figure 4.8. 



   

 

8 | P a g e  

 

 

 

Figure 4.8. List of home prices and descriptive statistics. 

Key Takeaways 
 The mean is the sum divided by the count. In most cases, the average is calculated the same 

way but not always. Recall that the average speed is the total distance divided by the total 

elapsed time. The median is the midpoint in a sorted list of numbers. The median is less affected 

by individual numbers in the list that differ greatly from the others. [4.1.1] 

 Combine cells using the Merge & Center button on the home tab in the Alignment group. The 

content is automatically centered but that can be changed using the left or right alignment 

buttons. [4.1.2] 

 The program will pick up formatting from the way the number is typed. If you include commas, 

percentage signs, or decimal places it will format the cell accordingly. [4.1.3] 

 The Format Painter button on the Home tab in the Clipboard can be used to copy the format of 
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cells. Double-click the button to lock it for repeated applications and then click it again to release 

it. [4.1.4] 

 Formatting can be cleared using the Clear button found on the Home tab in the Editing group. 

[4.1.5] 

 To sort a list of numbers, select the list or click one of its elements. On the Home tab in the 

Editing group click the Sort&Filter button and then from the menu choose to sort from smallest 

to largest or from largest to smallest. [4.1.6] 

 The MIN and MAX functions use a range of cells as the argument and find the smallest and 

largest values in the range respectively. [4.1.7] 

 If the name of the function is misspelled or does not exist, the #NAME error displays. When 

you see this error, check the spelling of the function or click the Insert Function button on the 

Formula toolbar and look through the library of functions to find the correct spelling of the 

function name. [4.1.8] 

2 The Price of Energy 

Learning Objectives 
1. Identify the components of energy prices. [4.2.1] 

2. Convert electrical energy and power measurements to monetary measurements. [4.2.2] 

3. Adjust column width [4.2.3] 

4. Right-align text. [4.2.4] 

Setting a price for something can be fairly simple. It can be the cost of making it plus a certain percentage for 

profit. For example, let us assume that you decide to produce electrical energy and sell it to your neighbors. 

You buy a generator and connect it to a set of pedals from a bicycle and then you hire some college students 

who are in good physical condition to pedal. If we apply the quantitative reasoning skills you have acquired 
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in the previous chapters, you can calcualte the cost. The price of the electricity your company produces will 

consist of the wages you pay the people who pedal, the cost of paying for the generator and pedals, the cost 

of marketing the service to your neighbors, and a profit. A person in good health can maintain an output of 

100 watts for several hours. In each hour, the person would generate 100 Watt∙Hours or .1 kiloWatt∙Hours. If 

you pay the person $10 per hour, the labor cost of the electric power would be $100 per kWh (10/.1). If you 

allow a dollar per kwh hour to pay for the equipment, a dollar per kWh for marketing, and a ten percent profit 

margin ($10), your electricity would have a price of $112 per kiloWatt∙Hour. Unfortunately, when you 

attempt to market your electrical energy to your neighbors, they will inform you that they can buy 1 kWh of 

electrical energy from the local utility for 13 cents, not $111 dollars!  

The reason that your price is almost one thousand times higher than the price from the utility is that 

the utility is using energy that has been collected by billions of plants or tiny animals and concentrated for 

millions of years into fuels such as coal, oil, or natural gas. Because these sources are made of the bodies of 

ancient plants and animals, they are called fossil fuels. The utility must pay for their equipment, marketing, 

and profit but the cost of the energy from fossil fuels is just the cost of finding it and bringing it to the power 

plant—not the cost of transforming the sunshine into fuel. 

As a nation, we are considering alternatives to using fossil fuels but it is hard to compete with the 

very low price we are paying for energy from fossil fuels. Some people are saying that the price of fossil 

fuels does not include all of the costs and point to health problems from air pollution and other environmental 

impacts. The price of energy determines how much of it we use and whether alternatives that have less 

impact on the environment can compete with fossil fuels. 

Value of Energy stored in Fuel 

The price of energy includes the cost of finding, extracting, processing, and transporting the energy. It also 

includes an amount of profit and government taxes. The taxes imposed by the government might reflect other 

costs related to the use of the energy or cleaning up the environment. Governments use taxes to affect the 
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behavior of individuals and companies. In the U.S., the price of a gallon of gasoline in 2011 is about $3. That 

price is composed of the following elements, as shown in Figure 4.9: 

 Cost of finding and extracting crude oil—$83/barrel ∙ 1 barrel/42 gallons = $1.98/gallon 

 Refining—$0.27/gallon 

 Distribution, marketing, and profits—$0.12/gallon 

 Taxes—$0.18 federal tax and $0.21 state tax. 

 

 

Figure 4.9. Price of gasoline in the U.S. is 15% tax. 

Governments in Europe use taxes to discourage the use of gasoline to reduce the amount of foreign 

oil they have to buy. The typical price for gasoline in Europe is about 1.11€ / liter which converts to $5.57 

U.S. dollars per gallon. If we assume that the cost of crude oil, refining, and distribution are about the same, 

the price of a gallon of gasoline in Europe is 53% tax, as shown in Figure 4.10. 
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Figure 4.10. Price of gasoline in the Europe is mostly tax. 

In general, it is necessary to recognize the factors that contribute to the price of energy. They can vary 

greatly from one type to another and any attempt to save money by reducing energy consumption or to 

replace one type of energy source with another must consider how the energy is priced. 

Price of Electricity for Residential Users 

The price of electricity for residential customers has two distinctly different components. The first 

component is the energy charge. Electric energy is measured in kilowatt∙hours. The price of electric energy is 

separated into a charge that is related to the amount of fuel used and a charge for distributing the energy via 

the transmission lines as shown in Figure 4.11. 
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Figure 4.11. Price of electric energy is about 13.4 cents per kWh. 

Residential electrical prices are about 13.4 cents per kilowatt∙hour for the energy, distribution, and 

other charges including sales tax. Like the bill for natural gas, it does not matter what time of the day or day 

of the week the energy is used—as far as most residential electric customers is concerned. 

Price of Electricity for Peak and Off-Peak Use 

Electric energy is different than energy stored in a fuel like gasoline or natural gas. Electricity is not easy to 

store in large quantities. It is used as soon as it is generated. To meet the variable needs of consumers, the 

utility must vary the output of its generators and have enough generating equipment to meet the highest 

demand for electricity. Because this demand varies during the day and from season to season, a significant 

fraction of this equipment sits idle most of the time. When a hot day in July comes along and everyone turns 

on their electric air conditioners, the company has to have enough equipment to meet the need. The cost of 

generating electricity has two major components; the cost of the fuel and the cost of the generating 

equipment. Prices that are only based on the energy used regardless of when it is used do not take into 

account the cost of owning a lot of equipment that is underutilized. 

The utilities and the state governments have agreed to some options that make the price reflect the 

cost of producing the electricity in order to give incentives to customers to use electricity when the 
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equipment is underutilized. For example, DTE Energy in Michigan has determined that its equipment is used 

most heavily between the hours of 11am and 7pm Monday through Friday. This time period is called the on-

peak demand period. DTE Energy has an electric rate called Residential Time-of-Day for residential users 

that has two different prices; one for off-peak use and another for on-peak use, as shown in Figure 4.12. 

(DTE Energy 2009) <Link> 

 

Figure 4.12. Price per kWh during on-peak is 17 cents vs. 9 cents off-peak. 

If a residential user buys an all-electric car such as the Nissan Leaf, it has a battery that holds 24 kWh 

of electric energy. If that electricity is purchased while the home owner is on the normal residential rate 

paying 13.4 cents / kwh, a full charge would cost $3.26 (24∙$.134). If the homeowner switched to the 

Residential Time-Of-Day service rate and charged up the battery during off-peak times, it would cost $2.16 

(24∙$.09).  The Nissan is reported to get 100 miles from a charge so the cost of electricity to run the car 

would be about 2 cents per mile. Notice that the electric bill does not have state and federal taxes that are 

used to pay for roads and bridges so it is likely they will be added at some time in the future. 

Prices for Business Customers 

Another option for pricing electricity is to measure the highest rate of energy use (power) during the peak 

demand period and assess an additional charge. All non-residential customers already have this type of 

http://www.dteenergy.com/pdfs/detroitEdisonTariff.pdf
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electric bill. For example, a large building in the DTE service area might be on the Primary Supply Rate. 

These customers have more sophisticated meters that check the rate of energy use (power) every half hour 

and report the single highest demand for power during the on-peak hours. The bill for these users is a 

combination of charges for energy, power, and distribution as shown in Figure 4.13. 

 

Figure 4.13. Utility rate for large customers includes a charge for peak power use. 

If a customer on this rate used 6,000 kWh during on-peak hours, 10,000 kWh during off-peak hours, 

and the highest power use during peak hours was 200 kW, their bill would be calculated as shown in Figure 

4.14. 

Demand Charge:  $13.61/kW ∙ 200 kW =  $2,722.00 

Energy Charge, on-peak: $.03973/kWh ∙ 6,000 kWh  = $238.38 

Energy Charge off-peak: $.03673/kWh ∙ 10,000 kWh = $673.00 

Distribution demand charge: $2.55/kW ∙ 200 kW = $510.00 

Distribution energy charge:  $.00762/kWh ∙ (6,000+10,000) = $121.92 

  Total   $4,265.30 

Figure 4.14. Demand charge is higher than the energy charge for large users. 

Observe that $3,232 of the $4,265 bill is for demand charges that are related to the single highest use 

of electric power. This rate reflects the value of the electricity during peak demand periods. This type of rate 

provides a strong incentive for companies to find ways to reduce their electric power use during the on-peak 

hours.  

Traditional sources of electric power such as coal, natural gas, and nuclear fission can provide 
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electricity any time of the day or season but alternatives such as wind and solar do not. The value of the 

electricity produced by the wind or solar generators depends on two factors: how much energy they produce 

and when they produce it. Because the concept of demand charges is complicated and the price for it varies 

from utility to utility, many people use the average price of electricity to calculate the value of the electricity 

produced by wind turbines or solar panels but this is not accurate.  

It could be argued that the electricity from solar panels is worth more than the average price because 

the times when it is produced coincide with the on-peak hours and it is most available during the summer 

season when electrical demand is highest. Wind power is unrelated to the on-peak demand hours so the 

energy from wind is much less likely to reduce the demand charges and most of the energy will be generated 

during off-peak periods when the price of electric energy is lowest.  

Compare the Effect of Price on Energy Savings Options 

Projects that involve generating or saving the cost of electricity must consider the value of the electricity at 

on-peak and off-peak periods and the likelihood of reducing the peak demand charge. For example, consider 

two similar projects that involve replacing incandescent light bulbs with compact fluorescent (CFL) bulbs. In 

this project, 200 light bulbs whose consumption is rated at 75 watts are replaced with CFLs that put out about 

the same light but are rated at 20 watts. The property is in the DTE Energy service area and is on the Primary 

Supply electric rate. The CFLs cost $3.00 each including labor cost to install. 

Scenario #1: The manager of a large property decides to replace 200 light bulbs with CFLs. The bulbs 

are located on the outside of the building. They come on using a timer at 7pm and go off at 7am. They are on 

12 hours a day. Refer to Figure 4.13 for the utility rates that are used in Figure 4.15. 
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Figure 4.15. Savings off-peak are $176. 

The savings would pay back the initial cost in just a few months but would rank below scenario #2 as 

shown in Figure 4.16. 

1. In Ch04PricesStudentName, on the CFL sheet, click cell A1, and then type Replacement of 75 watt 

Incandescent with 20 watt CFL 

2. Click A3, and then type Scenario #1: Replace lights that are on at night 

3. In cells A5 through A9, type Power saving, Hours per day, Days per month, Lamps, and Cost per lamp 

including labor. 

4. In cells C5:C9, type watts, hours, days, lamps, and $/lamp. 

5. In cells A11:A13, type Energy saved per month, Energy price off-peak, and Distribution price off-peak. 

In cells C11:C13, type kWh, $/kWh, and $/kWh. 

6. Move the pointer to the vertical line between the headings for columns A and B. Click and drag the line 

to the right to increase the width of column A to 190 pixels, as shown in Figure 4.16. A pixel is a picture 

element. 



   

 

18 | P a g e  

 

 

Figure 4.16. Drag column width to display labels. 

7. In cells A15:A16, type Cost of lamps, and Money saved per month. 

8. Select A15:A16. On the Home tab, in the Alignment group, click the Align Text Right button, . 

9. In cell B5. Type =75-20 and then press Enter. The savings per light is 55 watts. 

10. In cells B6:B8, type 12, 30, and 200. The lights are on from 7pm to 7am which is twelve hours per day. 

11. Select cells B5:B8. On the Home tab, in the Number group, click the Comma style button, , and then 

click the Decrease Decimal button, , two times. 

12. In cell B9, type $3.00 and then on the Formula bar, click the Enter button. Observe that by including the 

$ sign the program recognized the intended format as currency, as shown in Figure 4.17. 
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Figure 4.17. Currency format with two decimal places. 

13. Click cell A9. Use the skills you practiced previously to add the following comment: Price includes $1 

per lamp for labor 

14. In cell B11, type =B5*B6*B7*B8/1000 and then, on the Formula bar, click the Enter button, . Almost 

four thousand less kiloWatt∙hours will be used, as shown in Figure 4.18. 

To calculate the energy saved, multiply the difference in energy measured in watts by the hours of 

operation and by the number of devices to find the watt∙hours saved and then divide by 1000 to 

convert to kiloWatt∙hours. 
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Figure 4.18. Energy saved per month for outside lights. 

15. In cell B12, type $.03673 and then on the Formula bar click the Enter button. This is the price of off-peak 

energy from the DTE rate. 

16. With cell B12 selected, on the Home tab, in the Number group, click the Accounting Number Format 

button, . Observe that the dollar sign is placed at the left of the cell for the accounting style and next to 

the number for the currency style. Also notice that the display is rounded off to two decimal places, as 

shown in Figure 4.19.  
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Figure 4.19. Display is rounded to two decimal places. 

17. Click cell B9. On the Home tab, in the Clipboard group, click the Format painter button, . Click cell 

B12. 

18. On the Home tab, in the Number group, click the Increase Decimal button, , three times to display all 

the digits of the price. 

If a formula contains a reference to a cell, the value used in the formula is the actual number stored 

in the cell—not the number displayed that might be rounded. 

 

19. In cell B13, type $.00762 and then, on the Formula bar click the Enter button. Use the skill you just 

practiced to apply the format from cell B12 to cell B13. 

20. In cell B15, type =B8*B9 and then press Enter. The initial cost is the product of the number of lamps and 

the price per lamp. 

21. In cell B16, type =B11*B12+B11*B13 and then press Enter. The money saved per month is the savings 
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on the energy charge plus the savings on the distribution charge. Use the Format Painter to copy the 

format from cell B9 to cells B15 and B16. 

22. Use the skills you practiced previously to insert the following comment in cells A12 and A13; DTE 

Energy primary service rate.  

23. Use the skills you practiced previously to widen column B to 90 pixels. Merge and center the title across 

cells A1:C1, and then make it Bold. Compare your worksheet to Figure 4.20. 

 

Figure 4.20. Off-peak savings from switching to CFLs. 

Scenario #2: The manager decides to replace 200 light bulbs with CFLs but the bulbs are located on 

the inside of the building. They come on using a timer at 7am and go off at 7pm. They are on 12 hours a day. 

Because the lights in scenario #2 are on during peak hours, it can be safely assumed that replacing them 

would reduce the on-peak demand power use as well as the energy use. There is an off-peak energy charge 

for mornings before 11am and weekends plus an on-peak energy charge for use from 11am-7pm, as shown in  

Figure 4.21. 
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Figure 4.21. The same reduction in energy use saves $316 compared to $175. 

The same investment in 200 CFL lamps saves the same amount of energy in both scenarios but saves 

almost twice as much money during the on-peak periods due to the difference in price. Quantitative 

discussions of the value of electricity produced by alternative means or the cost of electricity used to power 

vehicles must consider the effect prices that include demand charges as well as energy charges. 
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Replace Lamps that are On During the Day 

Practice creating these calculations. There are three portions; the energy and demand savings during on-peak 

hours and the energy savings during off-peak hours.  

1. On the CFL worksheet, in cell B18 type Scenario #2: Replace lights that are on during the day 

2. Select cells A5:C9. On the Home tab, in the Clipboard group, click the Copy button, . 

Alternatively, press and hold the CTRL button, and then press C. 

3. Click cell A20. On the Home tab, in the Clipboard group, click the Paste. Alternatively, press and 

hold the CTRL button, and then press V. 

4. In cell A26, type On-peak energy savings 11am-7pm M-F.  

5. In cells A27:A31, type Hours on-peak per month, Energy saved on-peak per month, Energy price on-

peak, Distribution price, and Energy savings on-peak. In cells C27:C31, type hours, kWh, $/kWh, 

$/kWh, and $/month. 

6. Widen column A to 210 pixels to accommodate the longer label in cell A28. 

7. In cell B27, type =8*5*4 and then on the Formula bar click the Enter button. 

8. With B27 selected, add a new comment; Assumes four weeks per month 

9. In B28, type =B20*B27*B23/1000 

10. In B29, type $0.03673 and in B30 type $0.00762. Format both cells to display five decimal places. 

11. Add the following comment to cell B29: DTE Energy Primary Service Rate 

12. In B31, type =B28*B29+B28*B30 The savings on energy charges during the on-peak hours is $83 

dollars, as shown in Figure 4.22. 
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Figure 4.22. On-peak energy savings. 

The hours from 7am to 11 am on Mondays through Fridays and all the hours from 7am to 7pm on the 

weekend use the off-peak price. The next section calculates the energy savings at the off-peak price. 

1. In cells A33:A38, type Off-peak energy savings, Hours off-peak per month, Energy saved off-peak 

per month, Energy price off-peak, Distribution price, and Energy savings off-peak. In cells C34:C38, 

type hours, kWh, $/kWh, $/kWh, and $/month. 

2. In B34, type =4*5*4+8*2 and then add the comment; 4 hours M-F, 8 hrs Sat-Sun, for four weeks 

3. In B35, type =B20*B34*B23/1000 

4. In B36 and B37, type $.03673 and $0.00762 and then format both cells to display five decimal places. 

5. In B38, type =B35*B36+B35*B37. The sum of the energy and distribution savings off-peak is about 

$46. 

Because the lights are on during the peak time period, it can be assumed that the peak demand will be 

reduced resulting in a savings on demand charges. 

1. In A40, type Demand charge savings 
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2. Select A40. Press and hold the CTRL key. Click A33 and A26. On the Home tab in the Font 

group, click the Italics button, . 

3. In cells A41:A43, type Demand reduction, Demand charge, and Distribution demand charge. 

4. In cells C41:C43, type kW, $/kW, and $/kW 

5. In cells A44:A45, type Demand savings 

6. In C44, type $/month 

7. In B41, type =B20*B23/1000 to multiply the savings per lamp by the number of lamps and then 

convert from watts to kilowatts by dividing by 10000. 

8. In B42 and B43 type $13.61 and $2.55 

9. In B44, type =B41*B42+B41*B43 to sum the product of the kW saved by the demand charge and 

the distribution demand charge. The savings on demand charges is about $177. 

10. In A46 and A47, type Cost of lamps and Money saved per month. Select A46:A47 and right-align 

the text. 

11. In B46, type =B23*B24 to calculate the cost of 200 lamps at $3 each. 

12. In B47, type =B31+B38+B44 to sum the energy saving on-peak and off-peak plus the demand 

charge savings. Compare your worksheet with Figure 4.23. 
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Figure 4.23. On-peak energy and demand savings. 

13. Save the workbook. 

Key Takeaways 
 The price of energy includes the cost of finding, gathering and processing, marketing, 

distribution, equipment, and taxes. [4.2.1] 

 The price of electrical energy depends on whether it is used during the on-peak period and an 

additional charge is often made for the highest power use called the demand charge. The time 
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of day when the electricity is used must be considered. [4.2.2] 

 Column widths may be adjusted by dragging the line that separates the column heading letters. 

[4.2.3] 

 Text may be aligned to the left, center, or right by using the alignment buttons on the Home tab 

in the Alignment group. 

3 Borrowing Money for Energy Projects 

Learning Objectives 
1. Define terms related to loans. [4.3.1] 

2. Convert loan terms into arguments suitable for use with a spreadsheet function. [4.3.2] 

3. Create a loan repayment schedule with an option for additional payments. [4.3.3] 

One of the powerful ideas that is related to money is the idea of a loan. To understand the financing of large 

projects, begin by evaluating a small one. For example, if a home is poorly insulated and it is located in a 

northern state like Michigan, the heating bill might be $2,000 each winter. Insulating the walls and ceiling 

might cost $1,000 and reduce the heating bill to $1,800. The problem might be that the person who owns the 

house does not have the extra money to pay for the improvement and it is difficult to save much money while 

paying the higher heating bill. An alternative is to borrow the money to pay for the insulation so the 

improvement can be made now and the loan can be paid back with the money saved from the reduced heating 

bill.  

A loan is a temporary transfer of money with the understanding that the original amount will be 

transferred back in smaller amounts periodically plus an additional amount to provide an incentive to 

whomever has the money to make the loan. These amounts have specific names. They are: 

Principal—the original amount of the loan—the amount that is borrowed 

Payment—the amount that is paid back periodically, usually once a month 
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Interest—a percentage charged on the amount borrowed for each year of the loan 

Balance—the amount of the principal and interest due that has not been repaid 

The amount of interest that is charged depends on the risk to the lender. If the borrower does not 

return the money, the lender might lose it or have to pay someone to try to collect it. To reduce the risk to the 

lender, the borrower might pledge to give the lender ownership of something of value that could be sold in 

the event that the borrower defaulted and did not pay back the loan. When the repayment is guaranteed by 

pledging an asset it is a secured loan.  

If the borrower is making an improvement to a house that will increase its value, it might be a good 

idea to secure the loan with a home equity loan. A home equity loan assumes the home owners could sell the 

house for more than they owe on it. The difference is the home equity, which can be used to secure a loan.  

The amount of interest is usually a percentage of the amount borrowed and is calculated on the 

outstanding balanced owed for each period before the payment is made. The interest rate is stated for the year 

and is known as the annual interest rate or APR. If the payments are made monthly, the monthly interest rate 

is simply the annual rate divided by 12—the number of payment periods in a year.  

In general, small loans have the following characteristics: 

 The principal is less than the value of the asset that is pledged for security 

 The payment is made monthly 

 The interest is a percentage of the balance 

 The interest is recalculated each period based on the balance before the payment is made 

 The balance for the next period is the present balance plus the interest minus the payment. 

Spreadsheets were invented to deal with money and this type of problem. In Figure 4.24, a worksheet 

is set up to assist with calculating the monthly payment for a $1,000 loan at 6% annual interest for five years. 
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Figure 4.24. Loan worksheet. 

Observe that a formula is used in cell B5 to calculate the monthly interest rate by dividing the value in 

cell B4 by 12. Similarly, in cell B7, a formula multiplies the number of years in cell B6 by 12 to calculate the 

number of months. 

The balance at the end of the first month is calculated as follows: 

 The previous balance is multiplied by the monthly interest rate to determine the interest 

amount for the month. 

 The monthly interest is added to the previous balance 

 The payment is subtracted 

The challenge of this process is to determine what payment would result in a zero balance after the 

last payment is made. The formula for determining this payment is complex. The good news is that this is the 

type of problem that spreadsheets do well and have built-in functions to handle such as the PMT function 

shown in Figure 4.25. 
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Figure 4.25. PMT function. 

The PMT function is a program that calculates the payment that would result in a zero balance after 

the last payment is made. The program needs at least three pieces of information and they must share the 

same units of time measurement. They are: 

 rate—the interest rate per time period. If the time period is month, the rate is the annual rate 

divided by 12. 

 nper—the number of periods. If the payments are made each month, the number of periods is 

the number of months. 

 pv—the present value is the principal of the loan 

Notice that the spreadsheet is set up to calculate the monthly interest and the number of months to 

make it easier to use the PMT function. The items that a function needs as inputs such as the rate, number of 

periods, and the present value, are called arguments. The last two arguments are optional. FV stands for 

future value. It is assumed to be zero—at the end of the payments the principal will be paid off. Type refers 

to when the payment is made—at the beginning or end of the payment period. It is normally assumed to be at 
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the end, and therefore this argument is also not used. 

There is a separate function to find each of the variables used in the PMT function, they are: 

Present Value=PV(rate,nper,pmt,fv) 

Interest Rate=RATE(nper,pmt,pv,fv) 

Number of Periods=NPER(rate,pmt,pv,fv) 

Future Value=FV(rate,nper,pmt,pv) 

If you know four of the five variables, there is a function that will calculate the fifth value using the 

other four as arguments.  

The payment function calculates that a monthly payment of $19.33 will be sufficient to pay off the 

loan in five years (60 months). Notice in Figure 4.26 that the payment is displayed in red font enclosed in 

parentheses.  

 

Figure 4.26. Calculated payment is a negative number. 

A small minus sign is easily overlooked so negative numbers are often enclosed in parentheses or 

displayed in red. Payments are money that is paid out therefore they are shown as negative numbers to 

indicate a reduction in cash. This is also where the phrase “red ink” comes from to describe losing money.  

Create an amortization table 

An amortization table shows the terms of the loan and a table where each row describes the situation for that 
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month. To make the table useful for what-if analysis, the formulas are nested within IF statements that check 

to see if the loan is already paid off to prevent showing negative balances. 

1. In the Ch04PricesStudentName workbook, click the Loan sheet tab.  

2. In cell A1, type Home Improvement Loan. 

3. In cells A3:A8, type Principal, Annual interest rate, Monthly interest rate, Years, Months, and Monthly 

payment. 

4. Widen column A to 175 pixels. Merge and center the title across A1:B1 and then make it bold. 

5. In B3 and B4, type $1,000 and 6%. 

6. In B5, type =B4/12 to calculate the monthly interest rate. Format the cell as a percentage that displays 

one decimal place. 

7. In B6, type 5. In B7, type =B6*12 to calculate the number of months. 

8. Click B8. On the Formula bar, click the function button, , In the dialog box, choose the Financial 

functions. Scroll to the PMT function and click it. The dialog box shows the purpose of the function and 

its arguments, as shown in Figure 4.27. 

 

Figure 4.27.Using the PMT function. 
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9. Click OK. In the Function Arguments dialog box, in the Rate box, type B5. In the Nper box, type B7. In 

the Pv box, type B3. Compare your screen to Figure 4.28. 

 

Figure 4.28.Adjust the rate and number of payments to the same time unit—months. 

10. Click OK. The payment is shown in red between parenthesis to indicate that it is a negative number, as 

shown in Figure 4.29. The reason for this will be discussed in the next chapter. 

 

Figure 4.29.The monthly payment is $19.33. 

11. In cells A11:C11, type Date, Interest, and Payment.  
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12. In D10, type Remaining Balance Select D10, on the Home tab in the Alignment group, click the Wrap 

text button, . 

13. Select A11:C11, and D10. Align the text in the center of each cells and make them Bold. 

14. In cell A12, type January 1, 2011, and then on the Formula bar, click the Enter button,  . 

15. Point to the fill handle in cell A12 and use the right mouse button to drag the fill handle down to cell 

A71. If you go too far, continue to hold down the right mouse button and point to the top of the 

worksheet until row 71 displays, and then release the mouse button. On the shortcut menu that displays as 

shown in Figure 14.30, use the left mouse button to click Fill Months. The final date in cell A71 is 

1-Dec-15 which is December 1, 2015, sixty months later. 

 

Figure 14.30. A shortcut menu displays options when filling with the right mouse button. 

When you fill a range using the right mouse button a shortcut menu displays which gives 

you options to copy the cell, fill a series, fill formatting only, or fill without formatting. In 

the case of a date, if you used the left mouse button sequential dates would display, but 

sometimes you may want only weekdays, months, or years. The series created for the 

amortization table is the payment date, which is the same day of each month for twenty 

years. Using the right mouse button displays the shortcut menu which enables you to 
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change the fill option to months. 

16. Press Ctrl + Home to return to the top of the worksheet. In cell D11 type =B3 and format the cell to the 

Accounting Number Format. The initial loan amount displays at the top of the amortization schedule as 

the remaining balance. As payments are made this balance will decrease. Each payment consists of 

interest and payment toward the principal value of the loan (pv). 

17. In cell B12, type =D11*$B$5 to multiply the value in the cell that is up one row and two columns to the 

right—a relative reference—by the value in cell B5—an absolute reference. 

18. In cell C12, type =B8 and then press the F4 key. Alternatively, type =$B$8. This absolute cell reference 

always refers to cell B8. 

19. In D12, type =D11+B12+C12 to add the interest and payment to the previous month's balance. 

20. Select cells B12:D12. Move the pointer onto the fill handle at the lower right corner of cell D12, and then 

double-click it. The formulas are filled downward to the end of the data in the adjacent column A. 

21. Click A12. On the View tab, in the Window group, click the Freeze Panes button. On the menu, click 

Freeze Panes.  

22. Scroll downward to display rows 65 through 71 in the lower pane, as shown in Figure 4.31. Observe that 

the PMT function correctly estimated the amount to pay each month to pay off the loan in five years so 

the remaining balance would be zero. 
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Key Takeaways 
 Key terms for use with loans are: [4.3.1] 

Principal or pv: the amount of the loan 

Payment: periodic transfer of money from the borrower to repay part of the loan plus interest 

Interest: the rate charged to borrow money calculated as a percentage of the unpaid balance 

Balance: the portion of the original loan left to repay, plus interest due 

 

 The time periods for the rate and the number of payments must be the same. For example, if the 

payments are made four times a year (quarterly) the annual interest rate would be divided by 4 

to find the quarterly interest rate. [4.3.2] 

Key Terms 

Annual interest rate (APR) 

Percentage of the balance added to the balance each year. 
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Arguments 

Values used in an Excel function to calculate another value. 

Balance 

Part of the principal that has not been repaid. 

Cash flow 

Transfer of money into and out of an account where out is negative and in is positive 

Compact Fluorescent (CFL) 

Small lamp that uses an arc through mercury gas in a coated tube to transform electric energy into visible 

light. 

Declining balance depreciation 

Percentage of the balance of the value is depreciated each period 

Depreciation 

Reduction in value. 

Discount rate 

Percentage by which future dollars are reduced in value each year for comparison with today’s dollars. 

Home equity loan 

Value of a home that can be used to secure a loan. 

Interest 

Amount charged to borrow money. 

Money 

Quantitative tool for representing value of goods and services. 

Net present value (NPV) 

Sum of the present values of several future incomes or expenses. 

Payment 

Amount that is transferred from the borrower to the leander periodically. 

Peak demand period 

Time of the day, week, or season when the value of electrict power is higher. 

Price 
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Money per unit of measure. 

Principal 

Original amount of a loan. 

Return on Investment (ROI) 

The ratio of the difference between gains and cost to the cost. 

Secured loan 

Repayment is guarenteeed by an asset. 

Shareholders 

People who own part of the company. 

Simple payback 

Amount spent divided by the amount saved or earned. 

Straight line depreciation 

Equal percentages of the item’s original value are deducted from its value each time period. 

Subsidy 

Transfer of money to reduce the initial cost. 

Tax deduction 

Reduction in income before taxes are calculated. 

Tax credit 

Reduction in the amount of tax owed. 

Threshold 

Boundary value used to make decisions. 
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